Tytuł: Adventure Zone - Przygodówki od A do Z :: Nostradamus: Ostatnia Przepowiednia - błąd przy uruchomieniu

Dodane przez Filiip10 dnia 04.11.2013 20:45
#1

Witajcie mam taki problem z grą, mam Nostradamus Ostatnia Przepowiednia gdy uruchomię obraz skacze takie paski skaczą i nie wiem co mam zrobić był taki temat w innym forum ale zrobiłem to dokładnie to samo i nic !!!!!!!!!!!

Edytowane przez Kami dnia 01.01.1970 01:00

Dodane przez Kami dnia 04.11.2013 20:49
#2

Tzn. co zrobiłeś już? Wink2

Zmieniałeś już w pliku config.ini parametr bFullScreen=1 na bFullScreen=0 ? Napisz jaki masz sprzęt.

Edytowane przez Kami dnia 04.11.2013 21:04

Dodane przez Przemo dnia 04.11.2013 21:37
#3

Ważny jest system operacyjny. Zapewne używasz jednego z nowszych.

- Spróbowałbym ustawić kompatybilność z systemem XP
- Odpalić grę w oknie
- Wyłączyć przyśpieszenie sprzętowe

Dodane przez Filiip10 dnia 05.11.2013 10:41
#4

Jak to zrobić ?? Gdzie to jest ?? Ustawiłem ze zgodnością i nic !

Dodane przez Kami dnia 05.11.2013 10:59
#5

Khem, po pierwsze przestań krzyczeć. O pomoc się prosi, a nie jej żąda.

Plik znajdzie w folderze z grą.

Dodane przez Filiip10 dnia 05.11.2013 11:32
#6

Nie krzyczę tylko blisko jetem bardzo proszę o pomoc, ale o co chodzi z tym plikiem w folderze z grą ??

Dodane przez Kami dnia 05.11.2013 13:02
#7

Chodzi o to, że uruchamiasz wtedy od razu grę w oknie. Smile2

Dodane przez Filiip10 dnia 05.11.2013 21:17
#8

Jak to zrobić ......

Dodane przez Kami dnia 05.11.2013 21:21
#9

Hm... a czego nie rozumiesz w
Zmieniałeś już w pliku config.ini parametr bFullScreen=1 na bFullScreen=0 ? Napisz jaki masz sprzęt.

? To będę mogła wytłumaczyć. Wink2

Dodane przez Filiip10 dnia 06.11.2013 20:29
#10

Facepalm.... Wszystko

Dodane przez Jeziu5 dnia 06.11.2013 21:56
#11

Znajdź plik config.ini w głownym folderze gry. Następnie otwórz go np. w Notatniku. Potem musisz znaleźć linijkę w której będzie napisane bFullScreen=1 i zmienić na bFullScreen=0. Na koniec zapisać plik :)

Dodane przez Filiip10 dnia 06.11.2013 22:15
#12

Zrobiłem tak jak napisałeś to teraz w ogóle mi się nie włącza :/